
                 
Learning Inspiration® for Pocket PC: 
a Quick Start tutorial

This tutorial is a great starting point for learning how to use Inspiration® for Pocket PC. 
Please plan on about 30 minutes from start to finish. If you’re new to Inspiration and like 
to learn while working on screen, this tutorial is for you. We have kept the information in 
small, manageable sections to make it easy to learn the basics quickly. Before you know it, 
you’ll be using Inspiration to develop your own great ideas!

You use Inspiration the same way as most Pocket PC programs. For example, as you work, 
you use the stylus to drag objects and select text. You enter information using the stylus or 
the keyboard. If you aren’t comfortable doing these things, take a moment now and refer 
to the user’s guide that came with your handheld.

Conventions we used
When you’re asked to enter specific text, the text you type appears in bold. For example, 
Careers. When referring to a symbol name or text you have already entered, it appears in 
italics, for example Careers. Commands appear in bold, for example, choose Save on the 
File menu.

How we organized the tutorial
In the Inspiration tutorial, you follow a series of straightforward step-by-step instructions 
to create a diagram, a simple visual representation of an idea. You also work with an 
outline, a text-based, hierarchical display of the same idea.

The tutorial is organized in three mini-lessons. They’re designed to be completed in order, 
but you don’t need to do them all at one time. Each mini-lesson introduces you to several 
of the unique features in Inspiration. When you finish the tutorial, you will be ready to 
create diagrams and outlines on your own.
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Mini-Lesson One: Getting Started
In the first mini-lesson, you will learn how to do the following:

• Start Inspiration

• Use the toolbars and menus

• Enter your main idea

• Draw symbols

• Use the RapidFire® tool to enter a series of ideas

• Create links

• Add notes

• Select and move symbols

• Save and close a document

• Change the look of symbols and links

• Hide and show subtopics

• Hide and show the toolbar

• Change the view using the Zoom tool

Starting Inspiration
• On your handheld, go to the Programs screen. To start Inspiration, tap the Inspiration 

icon.

A new untitled document opens in Diagram View.

Go to the Programs screen on 
your handheld. To start 
Inspiration, tap the Inspiration 
icon.
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Introducing Diagram View
Inspiration opens in Diagram View where you process, organize and prioritize information 
visually. Key functions are available on the Diagram toolbar at the bottom of the screen.

Entering the main idea or topic
When you open Inspiration, a symbol appears in the center of the screen, with the 
placeholder text, Main Idea, selected. It’s easy to get started—just enter a topic.

• Using your stylus or keyboard, enter the diagram topic, Careers.

This is what your diagram looks like now.

The Main Idea symbol 
provides a starting point 
for your document.

Tap to hide or show the toolbar.

Tap a button on the 
Diagram toolbar to carry 
out a command.

Enter the main idea of the diagram 
using your stylus or keyboard.
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Saving the document
You should save your work often so you don’t lose any changes if the handheld quits 
unexpectedly. The first time you save, you enter a name for the document.

1. On the File menu, choose Save.

Inspiration suggests a document name based on your main idea, Careers. 

2. Tap Save to save the document.

Inspiration returns to your document. The title bar says Careers, and the Careers 
symbol is selected.

To save a document,
tap the File menu…

… and then
choose Save.

Inspiration suggests a document
name based on your main idea.

To save the 
document, tap 
Save.
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Starting a link
It’s easy to start a link. Select a symbol, and then tap any one of the symbol’s diamond-
shaped handles. You’ll see a link arrow when you tap a handle.

• Tap the diamond-shaped handle at the bottom of the Careers symbol. 

A flashing arrowhead appears on the handle. 

You can create a link to another symbol by dragging the arrowhead. Or, you can create 
another symbol, and Inspiration will automatically create a link to the new symbol.

Drawing a symbol using the stylus
1. Below, and to the left of the Careers symbol, draw a rectangle using the stylus.

Inspiration creates a new, rectangle-shaped symbol. The link on the Careers symbol 
automatically connects to the new symbol. 

2. Select the new, rectangle-shaped symbol and enter Interests.

Tip:  To select a symbol, tap it. You know the symbol is selected when the selection 
handles appear.

To start a link, tap one
of the diamond-shaped
handles on the symbol.

You can use
the stylus to

draw symbols.
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This is what your diagram looks like now.

Using the RapidFire® tool to brainstorm ideas
The RapidFire® tool is great for brainstorming. You can use it to capture ideas as quickly 
as you think. A return enters each new idea as a separate symbol—connected to the 
original symbol.

1. With the Interests symbol selected, tap the RapidFire button on the Diagram toolbar.

The RapidFire icon  appears in the symbol to show you the tool is turned on. You’re 
ready to begin adding ideas. 

2. Enter Writing, and then enter a return.

3. Enter Poetry, and then enter a return.

4. Enter Travel.

Select the
symbol …

… and then tap the
RapidFire button.

When you see the RapidFire icon, 
begin adding ideas.
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5. To turn off RapidFire, tap the RapidFire button on the Diagram toolbar.

Inspiration creates three new symbols, one for each idea you entered. All the ideas are 
connected to the original idea, Interests. In the next steps, we will adjust the position of 
the diagram so you can see all the symbols.

Adjusting the position of symbols in the diagram
You can select a symbol, and then drag it to a new position. You also can use the scroll bars 
to adjust the diagram on the screen. 

1. Use the scroll bars to fit the diagram in the window. Tap  to scroll down. Tap  
to scroll to the left.

2. Select the Poetry symbol, and then drag it up and to the left slightly.

3. To the right of the Careers symbol, tap on the background of the diagram so no 
symbols are selected.

Now the diagram looks like this.

Tap to scroll 
down.Tap to scroll

to the left.
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Adding ideas by drawing symbols
To add further detail to the diagram, you can continue to sketch out ideas. Inspiration 
recognizes several basic shapes, including ovals and rectangles.

1. To the right of the Interests symbol, draw an oval using the stylus.

Inspiration creates a new oval-shaped symbol.

2. Enter Speak French.

Now your diagram looks like this.

Changing the look of symbols
The Symbol Properties tool on the toolbar allows easy formatting of symbols.

1. Select the Careers symbol.

2. On the Diagram toolbar, tap the Symbol Properties button.
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3. On the list, select Circle.

The Careers symbol becomes a circle.

4. Drag the Careers symbol up. Use the scroll bars to adjust the view so you can see the 
whole Careers symbol on the screen.

Now the diagram looks like this.

Adding notes to your ideas
To expand on an idea, you can add a note to a symbol. Notes let you begin the writing 
process by entering detailed information into the diagram.

1. With the Careers symbol selected, click the Note button on the Diagram toolbar.

2. Enter Research education, salaries and working conditions.

To change the 
selected symbol 
to a circle, 
select Circle.
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3. To close the note tap OK.

Tip:  A Note Quick Control  appears on the symbol. To edit the note, tap the Note 
Quick Control to open the note.

Hiding and showing subtopics
The Subtopic Quick Control makes it easy to hide and show a symbol’s subtopics.

1. With the Careers symbol selected, tap the Subtopic Quick Control .

Inspiration hides the subtopics for the Careers symbol. Now the diagram looks like 
this.

2. Tap the Subtopic Quick Control to show the subtopics again.

Enter your
notes …

… and then tap 
OK to close the 
note.

To show hidden subtopics, 
tap the Subtopic Quick 
Control.
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Zooming in and out
A variety of zoom options gives you the ability to fit more information onto the screen.

1. With the Careers symbol selected, tap the Zoom button on the Diagram toolbar.

2. A menu of zoom options appears. Select 50%.

Inspiration reduces the diagram to 50 percent of its size. Now the diagram looks like 
this.

Hiding or showing the toolbar
You can create a larger workspace by hiding the toolbar.

1. To hide the toolbar, tap  on the menu bar.

To change the view, 
select a percentage on 
the Zoom menu.
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Now the screen looks like this.

2. To show the toolbar again, tap  on the menu bar.

Reading and editing text in reduced view
1. To read or edit text that is reduced, select the symbol. The symbol’s text and Quick 

Controls appear at the top of the screen.

2. Tap the text at the top of the screen to edit it.

To show the toolbar, tap the
button again.

When text is reduced, select the symbol. The symbol text and 
Quick Controls appear at the top of the screen.
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Inspiration magnifies the text in the symbol so you can read and edit it.

3. Tap the Careers symbol again to select it.

Fitting the entire diagram on the screen
1. On the Diagram toolbar, tap the Zoom button.

2. On the Zoom menu, select Fit to Screen.

Inspiration sizes the diagram so it fits on the screen.

Connecting ideas using the Link Symbols tool
You use the Link Symbols tool to connect ideas and show relationships between symbols. 
Though you can create links manually by tapping a link handle on a symbol, the Link 
Symbols tool is especially useful for creating multiple links or for working with a diagram 
in reduced view.
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1. With the Careers symbol selected, tap the Link Symbols button on the Diagram 
toolbar.

2. To create a link to the Speak French symbol, tap the Speak French symbol.

Inspiration creates a link. Now your diagram looks like this.

With the Link Symbols tool turned on, you can continue creating links by selecting a 
symbol, and then selecting the symbol you want to create a link to.

3. To turn off the Link Symbols tool, tap the Link Symbols button again.

Changing the look of your links
The Link Properties command allows easy formatting of links.

1. Select the link you just created between the Careers symbol and the Speak French 
symbol.

2. On the Diagram menu, choose Link Properties.

3. On the Style menu, select Auto-90.

To format the
selected link, choose

Link Properties on
the Diagram menu.
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4. On the Color menu, select Red.

5. Tap OK, and then tap on the background of the diagram so nothing is selected.

The selected link becomes a red link with a 90-degree angle. Now your diagram looks 
like this.

Tip:  If you can’t see the angle in the link, drag the Careers symbol up to give the link 
more room.

On the Color menu,
choose the link color.

On the Style menu,
choose the link style.
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Selecting and moving multiple symbols
Using the stylus, you can select and rearrange symbols and links.

1. To select the Interests, Poetry, Writing and Travel symbols, use the stylus to lasso the 
symbols. Take care not to lift the stylus until you close the lasso where you began.

The Interests, Poetry, Writing and Travel symbols are selected.

2. Using the stylus, drag the selected symbols to the lower left so the diagram looks like 
this.

Changing the look of multiple symbols
Selecting symbols using the stylus is also an easy way to format a group of symbols. Let’s 
change the attributes of the selected symbols.

1. With the Interests, Poetry, Writing and Travel symbols selected, tap the Symbol 
Properties button on the Diagram toolbar.

Use the stylus to
select the symbols

you want to move.

To move selected
symbols, drag them.
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2. Select Symbol Properties.

3. On the Fill Color menu, select yellow, and then tap OK.

The fill color of the selected symbols becomes yellow.

Go to a specific symbol in the diagram
You can quickly locate a specific symbol in your diagram.

1. On the Diagram toolbar, tap the Zoom button.

2. On the Zoom menu, choose Go To Symbol.

To change the look of selected
symbols, choose Symbol Properties.
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3. In the list, tap Interests, and then tap Go To.

Tip:  To find a symbol in the list, enter the first few characters of the symbol’s text in 
the Symbol field at the bottom of the screen.

Inspiration centers the Interests symbol on the screen.

Saving your document
1. On the File menu, choose Save. 

2. If you have made changes to the document, Inspiration asks you if you want to save 
changes. Tap Save.

In the list, select
the symbol you

want to go to …

… and then tap
Go To.
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Closing your document
You can close a document and continue to work in Inspiration.

To close a document:

1. On the File menu, choose Close.

If you made changes to the document, Inspiration asks if you want to save those 
changes. Tap Save to save your changes and close your document.

The Inspiration main screen appears.

Congratulations! You’ve completed Mini-Lesson One. You can take a break or continue to 
the next lesson where you’ll work with ideas in Outline View.
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Mini-Lesson Two: Working with ideas in Outline View
In this lesson you’ll work with the diagram you created in the first mini-lesson. In this 
lesson you will learn how to:

• Open an existing document

• Switch to Outline View

• Add topics

• Select and move topics

• Change the prefix labels

Opening an existing document
To begin this lesson, we’ll open the document we created in Mini-Lesson One.

1. On the Inspiration main screen, tap Open.

2. In the Docs list, tap Careers.

The document opens with the Interests symbol selected.

In the list, select
the document you

want to open …

… and then
tap open.
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Switching to Outline View
The integrated Outline View offers a framework for organizing and expanding ideas into 
well-developed essays and reports.

• With the Interests symbol selected, tap the Outline View button on the Diagram 
toolbar.

All symbols from the diagram appear as topics in the outline. Notes text is also visible 
in Outline View.

Adding topics
You can add new topics to the outline, just as you added new symbols in Diagram View.

1. With Interests selected, tap the Add Topic button on the Outline toolbar.

Tip:  To select a topic, tap to the left of the topics prefix. The selection box around the 
topic shows you when a topic is selected.

A new topic is added at the same level and below Interests.

2. Enter Volunteer work.

Topic

Subtopics

Notes

Topic

Main Idea
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Now the outline looks like this.

Selecting and moving topics
It’s easy to rearrange and organize ideas in Outline View. You can drag topics up, down, to 
the right and to the left.

1. Tap to the left of the Speak French topic to select it.

2. Drag it up so it is directly below the Travel topic.

3. Now, drag the Speak French topic to the right so it is a subtopic of Travel.

To select a topic,
tap to the left of

the prefix …

… and then drag it
to the new location.
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This is what the outline looks like now.

You also can use the Move Left and Move Right buttons on the Outline toolbar to change 
the hierarchy of topics.

1. Select the Poetry topic.

2. Tap the Move Right button on the Outline toolbar.

Poetry becomes a subtopic of Writing. Now the outline looks like this.

3. Tap the Move Left button to move the topic back to the same level as Writing.
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Now the outline looks like this.

Changing the prefix labels
Prefix labels let you list topics in a variety of formats.

1. On the Outline toolbar, tap the Prefix button.

2. Select Alphanumerals.

To change the prefix 
labels, select a prefix 
style in the list.
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Now the outline looks like this.

Congratulations! You’ve completed Mini-Lesson Two. You can take a break or continue to 
the next lesson where you’ll learn some of the more advanced features of Inspiration.

If you want to take a break, close the Careers document by choosing Close on the File 
menu. When Inspiration asks you if you want to save changes, tap Save.
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Mini-Lesson Three: Completing and sharing documents
In this lesson you will return to Diagram View and continue working with the Careers 
document you worked with in Mini-Lessons One and Two. In this lesson you will learn 
how to:

• Switch to Diagram View

• Save a document as a template

• Add a password to a document

• Beam a document from your handheld to another handheld

• Transfer a document to a word processor

• Move a document from your handheld to a desktop computer

• Move a document from your desktop computer to your handheld 

Switching to Diagram View
Because Outline View and Diagram View are integrated, you can switch between Diagram 
View and Outline View at any time. 

1. Select the Careers topic.

2. To switch to Diagram View, tap the Diagram View button on the Outline toolbar.

 

3. On the Diagram toolbar, tap the Zoom button, and then select Fit to Screen.

The changes you’ve made in Outline View appear in Diagram View. Volunteer Work is 
connected to the Careers symbol. Speak French is now a subtopic of Travel.

4. To make the link between Careers and Volunteer Work more visible, drag Volunteer 
Work to the right.

The topic selected in 
Outline View also will be 
selected in Diagram View.
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Now the diagram looks like this.

Saving a document as a template
You can save a document as a template. If your handheld has an expansion card, you also 
can save a document to an expansion card.

1. On the File menu, choose Save As. 

2. Enter the following:

• In the File Name field, enter Careers Template.

• In the Author field, enter your name.

3. On the Location menu, choose where you want to save the document (for example, on 
your handheld or on an expansion card).

4. On the Format menu, choose Template.

5. Tap Save.

An untitled document opens based on the Careers Template you created.

6. On the File menu, choose Close to close the untitled document.

Opening a template
Now, we’ll open the template you created.

1. From the Inspiration main screen, tap Open.

2. On the Templates list, tap Careers Template.

An untitled document opens based on the Careers Template.

3. On the File menu, choose Save.

• In the File Name field, enter Careers.

• In the Author field, enter your name.

4. On the Location menu, choose where you want to save the document (for example, on 
your handheld or on an expansion card).

5. Tap Save.
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6. When Inspiration asks you whether you want to replace the existing Careers document, 
tap Replace.

Adding a password to a document
When you save a document, in addition to adding an author name, you can add a 
password. Only people who have the password can open, delete, beam or edit the 
document. A password ensures other users won’t accidentally delete a document in 
situations where people share handhelds. Let’s add a password to the Careers document.

1. On the File menu, choose Save As. 

2. In the Password field, enter ok. 

The password can be up to 8 characters. You can use numbers and letters.

3. Tap Save.

4. When Inspiration asks you whether you want to replace the existing Careers document, 
tap Replace.

Beaming a document to another handheld
You can beam a document on your handheld to another handheld.

1. On the File menu, choose Beam.

2. Follow any specific instructions (minimum distance, for example) for beaming a 
document on your handheld.

3. In the Docs list, tap Careers, and then tap Beam.

4. In the Enter Password dialog, enter ok, and then tap OK.

5. When the beam is complete, tap Done.

To beam a document
to another handheld,

select the document
you want to beam …

… and then tap Beam.
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Transferring a document to a word processor
After you create a document in Inspiration, you can finalize it in a word processor. The 
Transfer To command automatically copies your work to TextMaker or Pocket Word.

1. On the File menu, choose Transfer to.

The name of the document appears in the File Name field.

2. On the Application menu, choose the word processor to which you want to transfer the 
document.

3. Tap Transfer.

The document opens in the word processor where you can edit and format the 
document.

4. Tap Done to close the document.

5. To return to Inspiration, go to the Programs screen, and tap the Inspiration icon.
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Moving an Inspiration document to a desktop computer
You sync with ActiveSync to move Inspiration documents between your handheld and 
desktop computer. If you are unfamiliar with syncing, take a moment to review this 
procedure using the documentation that came with your handheld.

1. Follow the syncing procedure for your handheld.

2. On the desktop computer, start Inspiration 7.6 (or later)

3. On the File menu, point to Handheld, and then choose Open from Sync.

The Open Handheld Document: Inspiration dialog box appears.

4. Select the handheld where you created the document.

5. To open the document, select it in the list, and then click Open.

Select the handheld where you created the document.

Select the document you
want to open. . .

. . . and then click Open.
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6. Enter the password, ok, to open the document. 

The document opens in Inspiration.
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Moving a document from a desktop computer to your 
handheld
It’s also easy to move selected Inspiration documents on your desktop computer to one or 
more handhelds. In the next procedure we will move the Careers document you just 
opened.

To move a document from a desktop computer to a handheld:

1. On the File menu, point to Handheld, and then choose Save for Sync.

The Save for Sync dialog box appears.

2. In the list, select the handhelds to which you want to transfer the document. 

To select all handhelds, click the Select All button.

3. In the Save As box enter a name for the document, Careers Two.

4. To save the document for the next sync, click Save.

5. Follow the syncing procedure for your handheld (or handhelds).

6. On the handheld, start Inspiration. On the File menu, choose Open and select Careers 
Two in the document in the list.

Congratulations! You’ve completed the Inspiration for Pocket PC Quick Start tutorial. You 
are now ready to use the power of visual learning to develop all of your great ideas!

© 2005 Inspiration Software, Inc. All rights reserved. Inspiration®, RapidFire® and Inspiration Software® are 
registered trademarks of Inspiration Software, Inc. The Inspiration design mark is a trademark of Inspiration 
Software, Inc.  All other brands and trademarks are the property of their respective owners.

Select the handheld to
which you want to

transfer the document.

Enter a name for
the document.

To select all handhelds in
the list, click Select All.

To save the document for the
next sync, click Save.

Select the format you
want for the document.
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